Si tienes WordPress necesitas PHP7 y HTTPS ahora

Posted by on Ene 18, 2017 in CloudHosting, JOOPSSL, WordPress | No Comments

Como anuncia WordPress, 2017 también será el año en el que WordPress va a empezar a requerir HTTPS.

De este modo para todos los webmasters y empresas que tienen sitios web basados en WordPress, el paso a HTTPS(SSL) va a ser el próximo reto que deberán afrontar.

Utilizar HTTPS (SSL/TLS) significa cifrar las comunicaciones entre tu navegador y el servidor. Pasar a SSL solía ser complejo de implementar, a menudo con costes importantes y perjudicando la velocidad de las webs.

En la actualidad, gracias a las últimas versiones de los navegadores, y el increíble éxito de proyectos como Let’s Encrypt o Symantec Encryption Everywhere, se ha facilitado disponer de un certificado seguro de manera rápida y gratuita.

Siguiendo las recomendaciones del equipo de WordPress, JOOPbox facilita con todos sus planes de alojamiento web un certificado seguro gratuito.

Otros importantes actores de la escena de Internet como Google, abanderan también el paso a HTTPS anunciando que HTTPS será un factor más a considerar en sus rankings (SEO) y advirtiendo que su navegador Chrome empezará a marcar como «no seguros» los sitios web sin cifrar.

De este modo, WordPress desde principios de 2017, sólo recomendará alojamientos web que utilicen HTTPS, y posteriormente, algunas de sus características (por ejemplo la autenticación API) únicamente se podrán utilizar cuando haya SSL disponible.

PHP7

Además de SSL, el equipo de WordPress empezará a recomendar el uso de PHP7 o superior como versión mínima de PHP requerida a mediados de 2017, destacando que en algunas pruebas WordPress es entre 2 a 3 veces más rápido con PHP 7.x que con versiones anteriores.

JOOPbox ya dispone de PHP7

Tanto PHP7.x como HTTPS con certificado SSL, son características incluidas en nuestros planes de alojamiento web CloudHosting en nuestra misión de facilitar siempre a nuestros clientes última tecnología, y en especial planes de alojamiento totalmente WordPress Friendly.

Contacta con nuestro equipo si necesitas hacer un upgrade a PHP7.x o activar HTTPS para tu plan de alojamiento web actual. Para los nuevos planes estas características vendrán siempre por defecto a menos que se especifique lo contrario.

Política de cookies

JOOPbox utiliza cookies propias y de terceros para mejorar tu experiencia de navegación y realizar tareas de análisis. Al continuar navegando entendemos que aceptas nuestra Política de Cookies. ACEPTAR

Aviso de cookies